Unanswered Question
May 13th, 2009

Personally I find the WYSIWYG cumbersome. I really don't like the window load for a paste. That creates an extra step with no benefit (that I see). Maybe if it auto-formatted it, that would help. I liked the old way where text formatting was limited. It kept things clean and the general user would not bold, italicize, and underline, but the regular users of NetPro knew how to do this and use it effectively to emphasize strong points. I also have problems with it loading occasionally, sometime it loads but everything is blank. Thanks for the opportunity to rant.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Jon Marshall Wed, 05/13/2009 - 07:44


In total agreement. Unlike most of the changes made which are imporvements this one is driving me crazy. It seems to take forever to load so you can actually start replying to the post and then it takes ages to actually post the question.

By the way "but the regular users of NetPro knew how to do this and use it effectively to emphasize strong points", please feel free to laugh but i have never actually worked out how to do this, bit slow on the uptake me :-).

Dan - is there any chance you could have the option as to whether you want the new version or stay with the old one ?


Collin Clark Wed, 05/13/2009 - 08:04
<font size="2"> Your text here!!   </p><p>< c o d e > < f o n t   s i z e = " 2 " > Your text here!   < / f o n t > < / c o d e >  </p><p></p><p>Honestly this is getting so bad (the WYSIWYG) that I will stop using Netpro :-( </p><p></p><p></p><p></font>
Jon Marshall Wed, 05/13/2009 - 08:35


Thanks for that, never knew. Just think what i can do with my posts now !!


Collin Clark Wed, 05/13/2009 - 08:58

That's why you beat me in posting. Now that we're at a level playing field, watch out! The tags are limited-I think you get code, bold, underline, italics, font size and color. There is post somewhere by Dan that lists them all.

Daniel Bruhn Wed, 05/13/2009 - 08:28

So how do you really feel about the WYSIWYG? ;-) It's causing site problems and it's clearly not being well received so we are rolling it back ASAP.


Dan Bruhn

NetPro Community Manager

Jon Marshall Wed, 05/13/2009 - 08:34


Many thanks for the quick response. Sorry to be so blunt but it really was making it quite difficult to answer questions which is kind of what NetPro is all about.


Daniel Bruhn Wed, 05/13/2009 - 08:40


These things always work so well on dev. We should have it rolled back in the next hour. I appreciate you being honest, because that ensures we implement the right tools to make NetPro a great community.


Dan Bruhn

NetPro Community Manager

Collin Clark Wed, 05/13/2009 - 09:02


I got a little something-something the other day! Thanks for following up on that! Thanks for falling back the WYSIWYG too!

Leo Laohoo Wed, 05/13/2009 - 14:22

Hey Colin,

Thanks for that. So how do you get the tags to work? Do you put the in between?

Collin Clark Thu, 05/14/2009 - 05:06

No, take the spaces out. I had to put a space in between so it would post instead of create the code.


This Discussion