radio0 and radio1 options on the menu are grayed out

Answered Question
May 13th, 2009

Hi,

I have a Cisco 1250 access points, When I open the web GUI to enable the radios, both radio0 and radio1 options on the menu are grayed out and it says that they are not installed. Does this mean the radios are dead? Or is there a way to "install the radios" .

Thanks in advance!

I have this problem too.
0 votes
Correct Answer by Roman Rodichev about 7 years 7 months ago

how is AP powered?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
stevenxu89 Wed, 05/13/2009 - 09:44

The access point is powered through 1250 series power injector (AIR-PWRINJ4).

Roman Rodichev Wed, 05/13/2009 - 09:54

(is it just me, but NetPro posting page stopped working on Firefox/Chrome? And it's also flaky on IE. Did they just introduce the additional formatting options?)

I was thinking maybe not enough power to power up the radio, but usually it applies only to the second radio.

Since you have an injector, make sure you have this command (i assume you are running autonomous mode, not controller based):

"power inline negotiation injector installed"

Finally, to make sure you have the radios installed:

show controllers dot11Radio 0

show controllers dot11Radio 1

It should tell you the radio model installed

stevenxu89 Wed, 05/13/2009 - 09:57

Oh...That's the Ethernet connector on the 1250 series power injector labeled To AP.

Roman Rodichev Wed, 05/13/2009 - 09:58

yes, that's fine, but you still need command "power inline negotiation injector installed" when using power injector

stevenxu89 Wed, 05/13/2009 - 11:01

Thanks, You should be right.

The problem is that when I typied "power inline negotiation injector installed" in AP, it did't work and a message occured: A power-injector must be installed on port: WS-C3750-48TS (Gig1/0/17) (MAC x.x.x.x).

What does it mean? Does it mean I need to configure in the Switch?

Thank you again.

Roman Rodichev Wed, 05/13/2009 - 11:03

No, that's not an error message. That's what you are supposed to see.

Can you see the radios now?

Did you try "show controller d0" ?

stevenxu89 Wed, 05/13/2009 - 11:12

tried but not appeared error.

And I could not see "power inline negotiation injector installed" when issued " show run"

Roman Rodichev Wed, 05/13/2009 - 11:27

ok, then you don't have the radio installed. Did you physically check your AP? power it off and open it up (no need for screwdriver) and check if it has radios installed on either side (A radio and G radio)

stevenxu89 Wed, 05/13/2009 - 11:41

Solved, Thank you, somebody reassembled it and didn't installed tighted.

I am too new in Wireless, and thank you so much for you help.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode