EnterpriseAP Sys 12.03

Unanswered Question
May 13th, 2009

WAP2 [Cisco 1200 Series AP 12.03T] Uptime: 00:03:25

When loading this unit I am trying to flash it with a new firmware. I hold the MODE button in when I attach power but it does not try to grab firmware from 10.0.0.x TFTP server.

Any ideas?

I get the following upon loading:

esting DRAM...

(press <esc> to bypass)

DRAM OK

Power-on reset.

Copyright 1996-2000 Cisco Systems, Inc.

Copyright 1984-2000 Wind River Systems, Inc.

System ID: 000BFD0692EF

Motherboard: IBM405 200MHz, 8192KB FLASH, 16384KB DRAM, Revision 04

Bootstrap Ver. 1.00: FLASH, CRC 1C914641 (OK)

Initialization: OK

Memory Bank total used left

DRAM 16742624 0 16742624

Config 524288 584 523704

FLASH 7602176 1494352 6107824

Memory Bank:File address size encoding type flags

a) Config:AP Installation Key FF820000 80 none Key 0000

b) Config:AWC_ConfigDB FF820050 504 AiroDB1 Data 0000

c) FLASH :EnterpriseAP Sys 12.03 FF8A0000 1219436 gzip Exec 0901

d) FLASH :EnterpriseAP Web 12.03 FF9C9B6C 148524 .tar.gz Web 0000

e) FLASH :Inflate Ver. c14o FF9EDF98 7496 gzip Dcdr 0900

f) FLASH :350 Series FW 5.20.21 FF9EFCE0 59040 .tar.gz Data 0000

g) FLASH :AIR-CB20A FW 5.20.21 FF9FE380 59776 .tar.gz Data 0000

h) FLASH :AP Installation Key FFA0CD00 80 none Key 0000

Inflating "EnterpriseAP Sys 12.03"...

3341816 bytes OK

Loaded driver for device "emac0", ifIndex=1.

Slot 1: Empty

** Failed to Load Driver for device entry #2 (errno=0x006d0001).

Slot 2: Empty

** Failed to Load Driver for device entry #3 (errno=0x006d0001).

Configured device "emac0" as IP address "172.27.93.28", network mask 0xffffff00.

Attaching network interface lo0... done.

Configured device "lo0" as IP address "127.0.0.1", network mask 0x00000000.

00:00:00 (Warning): VLAN (802.1Q) Tagging is Enabled, but no Native VLAN is Enabled

00:00:00 (Warning): VLAN (802.1Q) Tagging is Enabled, but no Native VLAN is Enabled

00:00:01 (Warning): Unencrypted traffic is disallowed for VLAN "Management", ID 1, but configuration does not guarantee an encryption mechanism

Adding 2 symbols for standalone.

EnterpriseAP Sys 12.03

Please enter username: (0) EnterpriseAP Sys 12.03

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jeff.kish Thu, 05/14/2009 - 04:52

Have you tried loading the new file via IOS CLI?

archive download-sw /overwrite /reload tftp:[[//location]/directory]/image-name

Try that from the CLI and see if that works for you. There may be an issue with the native vlan on the LAN side of the AP. Not sure if it's needed, but if that still doesn't work you should try adding a subinterface configured to use the native VLAN.

jeff.kish Thu, 05/14/2009 - 05:05

Man, I sure read through that far too quickly. Thanks for pointing that out :)

rob.huffman Thu, 05/14/2009 - 05:08

Hey Jeff,

Don't feel alone here, I had to look at this for quite awhile (more than once) before it actually dawned on me what this all meant :)

Cheers Buddy!

Huff

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode