Bandwidth settings Cisco Routers and Speed Related Problems

Answered Question
May 13th, 2009
User Badges:

HI Team, It sems like i am caught up in bandwidth settings on Cisco router 837. I have ADSL2+connectionand, and have configured Cisco 837 which is working ok and conencting fine but have slow speed. I think this only support ADSL1, and carrier says taht speed is correct for adsl1 but i think there might be issues with bandwidth settings as i see all diferent settings every where. i.e on ATM Interface , ATM0.1 Interface, Dialer Interface. Below is what i have configured as bandwitdh

Interface atm0.1 is the actual interface configured with ADSL credentials.

-------------------

Dialer1 is up, line protocol is up (spoofing)

Hardware is Unknown

Description: Internet Link Fixed IP

Internet address is a.a.a.a

MTU 1400 bytes, BW 56 Kbit/sec, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

DTR is pulsed for 1 seconds on reset

Interface is bound to Vi2

Last input never, output never, output hang never

Last clearing of "show interface" counters 15:39:15

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 81

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/16 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 42 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

110180 packets input, 40725000 bytes

117189 packets output, 13618612 bytes

Bound to:

Virtual-Access2 is up, line protocol is up

Hardware is Virtual Access interface

MTU 1400 bytes, BW 100000 Kbit/sec, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

-----------------


ROUTER#sh int atm0

ATM0 is up, line protocol is up

Hardware is PQUICC_SAR (with Alcatel ADSL Module)

MTU 1500 bytes, sub MTU 1500, BW 800 Kbit/sec, DLY 80 usec,

reliability 255/255, txload 3/255, rxload 36/255

-----------------------

ROUTER#sh int atm0.1

ATM0.1 is up, line protocol is up

Hardware is PQUICC_SAR (with Alcatel ADSL Module)

Description: Link to PowerTel Internet Connection

MTU 1500 bytes, BW 800 Kbit/sec, DLY 80 usec,

reliability 255/255, txload 5/255, rxload 71/255

--------------------

Correct Answer by Laurent Aubert about 8 years 1 week ago

Hi,


The bandwidth command doesn't affect the actual access rate. This parameter allows you for example to influence IGP best-path decision like OSPF or EIGRP which use the bandwidth defined on the interface for the cost calculation.


HTH


Laurent.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Laurent Aubert Fri, 05/15/2009 - 08:00
User Badges:
  • Cisco Employee,

Hi,


837 doesn't support ADSL2/ADSL2+ connection. Only the 857 and 876 routers are able to synchronize with ADSL2


HTH


Laurent.

tariqmansoor Sun, 05/17/2009 - 16:45
User Badges:

Thanks Laurent,


If this was a ADSL1, Changing of Which Interface bandwidth would effect the speed. of course speed can not increase than the ADSL1 speed itself. but if the interface is configured on less bandwith , say 64kbps, it would effect the speed ?


I am just scratching my head around, what these bandwitdhs , on these interfaces mean when the connection is adsl1 connection ?


Thanks for your Assistance :)


Correct Answer
Laurent Aubert Tue, 05/19/2009 - 05:26
User Badges:
  • Cisco Employee,

Hi,


The bandwidth command doesn't affect the actual access rate. This parameter allows you for example to influence IGP best-path decision like OSPF or EIGRP which use the bandwidth defined on the interface for the cost calculation.


HTH


Laurent.

tariqmansoor Tue, 05/19/2009 - 18:39
User Badges:

Thanks Laurent,


It will be great if i can also get my confusion vanished with the MTU size.


I get different MTU Size on all three Interfaces.


MTU on atm0: 1500 Bytes

MTU on atm0.1: 1500 Bytes

MTU on Dialer1: 1400 Bytes


Can you please tell which MTU Size effect the browsing. decreasing the MTU size on Dialler1 Interface did not fixed the issue of problem in Microsoft website loading.


Thanks,

tariqmansoor Tue, 05/19/2009 - 18:40
User Badges:

Thanks Laurent,


It will be great if i can also get my confusion vanished with the MTU size.


I get different MTU Size on all three Interfaces.


MTU on atm0: 1500 Bytes

MTU on atm0.1: 1500 Bytes

MTU on Dialer1: 1400 Bytes


Can you please tell which MTU Size effect the browsing. decreasing the MTU size on Dialler1 Interface did not fixed the issue of problem in Microsoft website loading.


Thanks,

tariqmansoor Tue, 05/19/2009 - 18:40
User Badges:

Thanks Laurent,


It will be great if i can also get my confusion vanished with the MTU size.


I get different MTU Size on all three Interfaces.


MTU on atm0: 1500 Bytes

MTU on atm0.1: 1500 Bytes

MTU on Dialer1: 1400 Bytes


Can you please tell which MTU Size effect the browsing. decreasing the MTU size on Dialler1 Interface did not fixed the issue of problem in Microsoft website loading.


Thanks,

paolo bevilacqua Tue, 05/19/2009 - 20:10
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

on dialer1, configure mtu 1492.

on the lan interface, configure ip tcp mss-adjust 1452.

Actions

This Discussion