Configuring AAR in 4.1

Unanswered Question
May 14th, 2009

Dear all,

Need ur help in configuring AAR.It will be very helpful if I get any step to step guide to configure the same.I have configure a RP and assigned an RL to it the RL consists of the ICT and the PSTN gateway.Due to Location based CAC I am not able to make more than 2 ICT calls, ideally the third call should use the PSTN to make outgoing calls.but for the third call I get error message as not enough bandwidth.I am not sure where I am making the mistake.I have enabled AAR in the System Parameters.If someone shares the step by step guide to configure it I will grateful.

Thanks,

Vinay

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Thu, 05/14/2009 - 04:48

did u configured the external number mask on ur ip phones

and did u configured the AAR prefix as required

and make sure u confugre the corect CSS for ARR to use ur RP

good luck

vinayjaiswal Thu, 05/14/2009 - 04:53

I have not configured the external number mask, will it be the DID number which i need to put here?

What has to be configured in the AAR prefix, will it be the RP for the PSTN calls.

In AAR CSS, which partitions has to be allowed.

Thanks for your fast response.

Jaime Valencia Thu, 05/14/2009 - 07:57

Have you enabled AAR?

It's disabled by default so even if you have the config of AAR locations, masks, external phone number masks, etc but not enabled it won't work

HTH

java

if this helps, please rate

Chris Deren Thu, 05/14/2009 - 07:59

Assuming North American dial plan:

You need to put the 10 digit DID number under external phone number mask

You need to assign AAR Group to the DNs, the prefix on these needs to be whatever you dial for PSTN, in most cases 91

The AAR CSS needs to include the PSTN paritions, so that the call can go out to PSTN

HTH,

Chris

Actions

This Discussion