limited or no connectivity

Unanswered Question
May 14th, 2009
User Badges:

Hi all,


This is my first time to configure AP, I configure the access point using the basic setting, no security. After configuration, my pc with wireless can find the SSID, but not able to connect to network. Message is "limited or no connectivity", What is the possible problem?


Thanks in advance!


Below is the configuration:

Aironet1250#sh run

Building configuration...


Current configuration : 1874 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Aironet1250

!

enable secret 5 $1$VBk3$2h/AT4preTZ3TCGBIyIHE0

!

no aaa new-model

!

!

!

dot11 ssid Test

authentication open

guest-mode

!

power inline negotiation prestandard source

!

!

username Cisco password 7 13261E010803

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

shutdown

!

ssid Test

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

ssid Test

!

dfs band 3 block

speed basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel width 40-above

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.1.240.2 255.255.255.0

no ip route-cache

!

ip default-gateway 10.1.240.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.kish Thu, 05/14/2009 - 07:03
User Badges:
  • Silver, 250 points or more

Your configuration looks valid. Limited or no connectivity means it didn't get an IP address, so maybe the problem is with your LAN?


Try unplugging your AP from the network and plugging a PC in. See if you get an IP address that way. If not, post your switch config and maybe we can troubleshoot there.

stevenxu89 Thu, 05/14/2009 - 07:55
User Badges:

Thanks, When I pluged a PC in, still not able get a IP address from dhcp.


Actually, when I tried to connect wireless PC through AP, the PC got a public ip address (169.x.x.x), but did not get a default gateway.


Below is the configuration in the 3750 switch:


hostname Hi

!

username cisco privilege 15 secret 5 $1$RCae$FYrcGuBvlkc9TbDwHoQme/


no aaa new-model

clock timezone EST -5

clock summer-time EDT recurring

switch 1 provision ws-c3750g-48ts

system mtu routing 1500

ip subnet-zero

ip routing

ip domain-name economicalinsurance.com


ip name-server x.x.x.x

ip name-server 10.1.115.215

ip dhcp excluded-address 10.100.96.1

ip dhcp excluded-address 10.100.96.100

ip dhcp excluded-address 10.100.96.61

!

ip dhcp pool VOICE

network 10.100.96.0 255.255.255.0

option 150 ip 10.100.96.50

default-router 10.100.96.1

!

ip multicast-routing distributed

!


!

crypto pki trustpoint xxx

!

!

crypto pki certificate chain xxx

certificate self-signed 01

.......

quit

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

class-map match-all Class-Data-Hi

match access-group name ratabase-app

!

!

!

!

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-1005

switchport mode trunk

!

interface GigabitEthernet1/0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-1005

switchport mode trunk

!

......

!

jeff.kish Thu, 05/14/2009 - 12:32
User Badges:
  • Silver, 250 points or more

169.x.x.x isn't a public address, it's actually called an "Automatically Provisioned IP Address", or APIPA. It means that you aren't getting a DHCP address, so now we're getting somewhere.


To help troubleshoot, I'll need to see your VLAN 1 interface configuration. Can you paste that in? Is the DHCP pool "VOICE" on the switch the pool that you want to hand out the address?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode