Connecting TO Call manager

Unanswered Question
May 14th, 2009

I'm a learning network dummy:

We have a MCS 7800 series running 5.03 on a standalone training network.

I have it direct connected to a 2924 switch, the NIC and switchport show green. The switch is going to a 2800 router. I have a computer plugged into the switch, IP

I assigned the MCS, but no matter what IP I use I can't ping it or log into it.

Tested all the cables.

Show Network eth0=

dhcp: disabled

status: up

ip add

ip mask

link detected: no

mode: auto enable, unknown! (255), N/A




options timeout:5 attmepts:2



What silly mistake(s) am I making?

(also the front panel of the MCS has a yellow exclamation light and the HD light is also permanently yellow..?)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Jaime Valencia Thu, 05/14/2009 - 13:01

2 things

1st Make sure the config on switch is auto as you have it on MCS, or hard code the mode on both ends:

link detected: no

mode: auto enable, unknown! (255), N/A

Should be something like:

Link Detected: yes

Mode : Auto disabled, full, 100MB/s

I have it hard coded, yours is in auto

2nd there is no default gateway


Should see:

Gateway : x.x.x.x



if this helps, please rate

armysignalsgt Fri, 05/15/2009 - 06:30

Thanks, I've tried putting in the Gateway several times and it won't "stick."

As far as the Mode, I've tried to force a setting, but I can't get anything to work. Set Network nic eth0

Then variations of auto disable, full, 100, etc..

It ALWAYS kicks back "command executed unsuccessfully"... :-<

armysignalsgt Tue, 06/02/2009 - 16:23

OK, So I was a total idiot, we have 3 servers side by side with a KVM and we had the cat5 plugged into the wrong one.

We can login on the terminal, we can get the GUI open on a separate machine, but don't know what the password was ON THE GUI.

--How do we reset/recover that one??


(Networking n00b)


This Discussion