can i use unity version 5 licences with a version 4.2 system

Unanswered Question
May 15th, 2009
User Badges:

We have a client with Unity version 4.2, and we are adding extra clients. It appears we can only purchase version 5 licences, can we use version 5 licences with a version 4.2 Unity system, or should we be able to purchase version 4.2 licences?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion