ATA and overhead paging

Unanswered Question
May 15th, 2009

I have a really old AT&T paging system that we ant to page to with our Call Manager 6.12 system. If I hook it to anport on an ATA I just get dialtone on the overhead paging. If I hook to an FXO port I see the number hit the port with a debug voice dialpeer inout but get a busy signal. This is just with default settings on both port types. Any configuration examples or help out there?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Fri, 05/15/2009 - 09:02

Hi Brian,

In most cases when using an Overhead paging system you will need some "mid-span" type device especially when replacing a "legacy" PBX type setup. All the Smarts so to speak, in a "legacy" config, are in the Paging Card (Ring detection, Audio Cut-through etc) so the equivalent is to use this Part with an FXS/ATA Port. So you dial the "mid-span" device and it answers and cuts-through the Voice Page to the Overhead system.

Something like this;

Hope this helps!


bschear Fri, 05/15/2009 - 09:44

Thank you. The old paging system I have is a AT&T Pagepac 20. Is that what I would need to interface with that?

rob.huffman Fri, 05/15/2009 - 11:29

Hi Brian,

Yes, it looks like this would be required. I just had a look for some config docs for the AT&T Pagepac 20 and there isn't too much. This looks like a pretty "old" unit :)

The truth is that it looks like a Paging Amp only, with no interface to answer/bridge a call from the Phone system. The Part I linked earlier (TAM-B) should fit your needs here.




This Discussion