cannot lock rf frequency

Unanswered Question
May 15th, 2009

Hello,

I have an 1131ag wap that seems to be having trouble enabling the radio interfaces. This is the error I get on bootup:

000015: *Apr 7 23:30:16.807: %DOT11-6-FREQ_SCAN: Interface Dot11Radio0, Scannin

g frequencies for 13 seconds

000016: *Apr 7 23:30:16.830: %DOT11-6-FREQ_SCAN: Interface Dot11Radio0, Scannin

g frequencies for 24 seconds

000017: *Apr 7 23:30:17.002: %DOT11-3-RADIO_RF_LO: Interface Dot11Radio0 Radio

cannot lock RF freq

000018: *Apr 7 23:30:17.215: %LINEPROTO-5-UPDOWN: Line protocol on Interface Do

t11Radio0, changed state to down

000019: *Apr 7 23:30:18.214: %LINK-3-UPDOWN: Interface BVI1, changed state to d

own

Both dot11radio0 and dot11radio1 cannot lock rf frequencies.

I have tried reinstalling the ios. Is there anything else I can do?

Dan.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.kish Fri, 05/15/2009 - 10:57

Try locking the frequencies manually. Run the following config:

conf t

int Dot11Radio0

channel X

int Dot11Radio1

channel Y

Choose channels with X and Y. It's generally best to hard-code your channels anyway. But as for why the AP can't lock frequencies on its own, maybe there's just too much interference in the area?

Jeff

danletkeman Fri, 05/15/2009 - 12:30

Yes I have tried that as well. But no matter what I do the interface says it is "reset"

Dot11Radio0 is reset, line protocol is down

Hardware is 802.11G Radio, address is 0015.2c49.b4a0 (bia 0015.2c49.b4a0)

MTU 1500 bytes, BW 54000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation 802.1Q Virtual LAN, Vlan ID 1., loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/1127/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/30 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 6 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

mscherting Wed, 05/20/2009 - 14:14

I've seen this on dual radio 1131s with PoE. You have to tell it where it's getting power; injector or PoE port. Get into config mode & type:

power ?

danletkeman Wed, 05/20/2009 - 15:40

I just cannot seem to get it working. I have tried every single possible combination. Using a poe switch with or without the power commands, using a power injector and using a power supply.

Any other ideas?

jeff.kish Thu, 05/21/2009 - 05:22

Can you post your AP config? Maybe there's something in there that will give us a clue about what's up.

danletkeman Thu, 05/21/2009 - 14:30

Very basic config:

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service sequence-numbers

!

hostname ap

!

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login default local

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

led display alternate

!

!

!

dot11 ssid corporate

vlan 20

authentication open

authentication shared

authentication key-management wpa version 2

mbssid guest-mode

wpa-psk ascii 7 11111111111111

!

dot11 network-map

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 20 mode ciphers aes-ccm

!

ssid corporate

!

mbssid

station-role root

!

interface Dot11Radio0.20

encapsulation dot1Q 20 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

!

encryption vlan 20 mode ciphers aes-ccm

!

ssid corporate

!

dfs band 3 block

mbssid

channel dfs

station-role root

!

interface Dot11Radio1.20

encapsulation dot1Q 20 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

hold-queue 160 in

!

interface FastEthernet0.20

encapsulation dot1Q 20 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.75.55 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.75.200

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

snmp-server view dot11view ieee802dot11 included

snmp-server community public RO

bridge 1 route ip

!

!

I've tried a write erase and setup everything from scratch and still same result.

Dan.

Vinay Saini Mon, 06/08/2009 - 04:51

Hii ,

Have you raised any case with the Cisco support on this ?

Seems like some bug .

Thanks

Vinay

tomathur Sat, 06/27/2009 - 16:34

Hi Dan,

Can you please let me know the software version on the access point? Some software images have a bug which causes this issue.The bug may be CSCsd44941 which applies to 12.3(08)JA 12.3(07)JA 12.3(04)JA 12.3(02)JA etc.

Cheers,

Manish

danletkeman Sat, 06/27/2009 - 19:38

Currently it has 12.4(10b)JDA. I have tried a few different versions, but the error persists.

tomathur Mon, 06/29/2009 - 00:15

Hi Dan,

This issue is a bit complicated.The

fix consists of a software change to a hardware configuration register. You will have to get the device RMAed from Cisco.

Cheers,

Manish

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode