smart tunnels and IE8

Unanswered Question
May 15th, 2009

Hi,

I am having an issue with users running IE8 with smart tunnels. The user is able to connect and smart tunnels show they are started, when the users launch RDP, they are seeing "Security polices were applied to your session, access to some resources may be blocked...." I had them add the domain to the trusted sites, and turn off protected mode, the problem persists. I am running on a self-generated certificate (still in test).

Any suggestions? I do plan on installing a VeriSign cert to see if this will resolve the issue.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

In most scenarios, if the URL that is accessed through Clientless SSL VPN fails for Internet Explorer, it will also fail for another browser.

In order to ensure that this is not dependant on the client PC or operating system, use another client from a different location. The use of an IPsec or SSL VPN client can also be tested.

Ensure that the ASA is included in the browser "Trusted Zone" as described in Enabling Cookies on Browsers for WebVPN section in the below URL and that cookies are enabled as described in Enable Cookies.

http://www.cisco.com/en/US/docs/security/asa/asa72/configuration/guide/webvpn.html#wp999762

achraf.harkati@... Fri, 09/18/2009 - 05:30

Hi Rluyster,

Have managed to get this problem resolved.

I'm having the same excat issue, it works fine with IE6.

I'm running ASA version 8.2, I've a verisign certificate, and the ASA is in the tusted sites.

Thanks in advance.

Actions

This Discussion