Problem with site-to-site extension dialing on UC520 with IOS 12.4(20)T3

Unanswered Question
May 15th, 2009
User Badges:
  • Blue, 1500 points or more

UPDATE: I finally got this problem fixed. It ended up being a problem in my router configuration. Here is the configuration that solved my problem:

interface Tunnel0
ip unnumbered BVI1
(must be set to BVI1 or Vlan1 and not FastEthernet0/0)
tunnel source FastEthernet0/0
tunnel destination
<IP address of other UC520 unit>
tunnel mode ipsec ipv4
tunnel protection ipsec profile
<IPsec profile for site-to-site VPN>


We have a customer who is having problems transferring or conferencing calls between sites. I have configured site-to-site extension dialing between the two sites, but there is a problem transferring calls or conferencing between the two sites.


Both sites have 8-user UC520 units with IOS 12.4(20)T3. Extensions at site 1 are in the range between 200 and 299. Extensions at site 2 are in the range between 300 and 399. I would like to be able to use dial peers to do 3-digit extension dialing from site 1 to site 2, and to do 3-digit extension dialing from site 2 to site 1. How can I accomplish this and solve the problem with transferring calls or conferencing?


Whenever a person is transferred from one site to the other site with site-to-site extension dialing, they are experiencing one-way audio. Is there a way to fix the one-way audio problem?


We also have another customer, who is going to be converted from Linksys One to SBCS, who needs to have this feature configured, and we really need to have this working on the UC520.


In the dial peers below and in the sample configs that I have attached, I have not used the real SIP proxy parameters, IP addresses, or names.


In the examples, Site 1 has the following IP settings:

WAN IP: 100.1.1.9

Data VLAN: 192.168.10.0/24

Voice VLAN: 10.1.1.0/24

CUE Subnet: 10.1.10.1/30


In the examples, Site 2 has the following IP settings:

WAN IP: 100.5.5.25

Data VLAN: 192.168.11.0/24

Voice VLAN: 10.1.2.0/24

CUE Subnet: 10.1.11.1/30


Here is the dial peer for inbound calls:

dial-peer voice 1000 voip
description ** Incoming call from SIP trunk **
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
incoming called-number .%
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad


Here is the dial peer for extension dialing from Site 1 to Site 2:
dial-peer voice 5000 voip
destination-pattern 3..
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:100.5.5.25
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad


Here is the dial peer for extension dialing from Site 2 to Site 1:

!
dial-peer voice 5000 voip
destination-pattern 2..
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:100.1.1.19
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad


What settings do I need to add to the UC520 configurations to fix the site-to-site call transfer and conferencing problems?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion