SAP941 - Cannot hear the caller using the handset but it works through loud speaker

Unanswered Question
May 16th, 2009

Hello,

I really hope you guys can help.

We have purchased 3 SIP 941 telephones with exactly the same 2 SIP providers configurations using 2 lines.

One phone is working perfectly (incoming with one SIP provider and outgoing calls with another SIP provider). It has a good internet connection (>8Mb)

The 2nd phone can call out but I cannot hear the person on the other side. The called person can hear me. I can see on the screen "called party ringing" but I cannot hear it ringing. BUT if I leave the handset on the phone and use the loud speaker I can hear the ringing tone and I can hear the other person.

The 3rd phone can call out and it works fine. But when called in I cannot hear the caller. The caller can hear me..

So my question is: it looks like its not s SIP/Software configuration problem but more a telephone/hardware probleme.

Would it be possible that a low internet bandwith cause this problem (the 2 last phones are working with < 2 Mb of download) ?

We have installed the latest firmware 5.1.8.

Many thanks to anyone who will answer and help on this.

Alex

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Born Tue, 05/19/2009 - 04:44

Hi Alex,

This to me sounds like one-way audio which is usually caused by NAT. [but doesn't explain speakerphone versus handset in #2]

Low bandwidth usually results in jitter which sounds like "choppy" audio, not the entire loss of one side of the conversation.

I can't explain the second phone where it works with the speaker but not the handset. Perhaps the handset's cable is faulty or not correctly plugged in? Is it possible to switch with another phone to test? Perhaps phone #2 is faulty?

Regards,

Patrick

----------

Actions

This Discussion