Vocera and Spectralink

Unanswered Question
May 16th, 2009

Does anyone have Vocera and Spectralink successfully working within a LWAP environment running version This will be my 1st deployment in implementing both vendors together. The Vocera badges are the largest of the two with only a handful of spectralink phones. One of my main concerns is the possibility of losing the broadcasting from the Vocera phones due to both phones requiring the use of a unique multicast address. I've read all of Cisco's deployment guides for both vendors but any practical recommendations,caveats,etc. would be helpful.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
dancampb Mon, 05/18/2009 - 09:10

I've seen a number of networks with this setup working. Just follow the deployment guides for the recommended settings.

Don't worry about the multicast address. The address you define on the controller is used for forwarding the multicast traffic from the controller to the AP's. This address is on the IP header outside of the LWAPP header. The IP heading inside the LWAPP header will still have the same multicast address that the application defined.

ericwoodin Tue, 07/14/2009 - 06:29

We've been running Vocera and Spectralink together for quite some time. We did upgrade our controllers to 5.0 to use the DTIM per WLAN features instead of using seperate controllers with seperate settings. I know Vocera recommends for their system, but we've been running 5.2 without any problems.

owensm Tue, 07/14/2009 - 09:25

Hi Eric

Are you using dynamic power and channel. Also what version code are you using for vocera phones/genie server and spectralink phones /SVP.

ericwoodin Mon, 07/27/2009 - 16:18

We are using RRM on all of our APs. We were running 5.2 without any problems on a mixture of 1230 and 1240 radios. We are using Vocera 4.0 SP8 and here is what we are running on Spectralink:

Hardware Versions: 05/81/00

Boot Code: 001.006 (0776)

Factory Page: 030.004 (0fad)

Flash1 Downloader: 031.007 (0233)

Functional Code: 032.115 (052a)

fnctla.bin 032.115 (052a)

auxlry.bin 033.115 (0e04)

pdt02c.bin 047.049 (053f)

pd11spc.bin 089.127 (0fb9)

pd11gl3.bin 110.049 (0453)

phintl.bin 057.004 (09ee)

phintl24.bin 103.023 (0c7c)

Gateway SVP Mode: (2) 2Mb-SVPII

We've recently upgraded our APs to the 1142 a/b/g/n radios running version 6.0 code and have encountered a few problems with the gen 1 Vocera badges. We are working with Cisco TAC and Vocera tech support.

Darren Ramsey Mon, 08/03/2009 - 12:21


Can we get some additional data on your Vocera B1000 issues with 6.0? Perhaps the BugID or a description of the issue?

ericwoodin Mon, 08/10/2009 - 07:17

With the 1142 radios and the Gen 1 badges we were not getting ACK responses from the badges back to the radios. It seemed like the radio would ACK some of the packets and others it would ignore causing the badge to resend and resend. The bugID is CSCtb12031 but I don't think there is any updates as of yet.

Darren Ramsey Wed, 09/02/2009 - 12:39


Any updates on this? I'm hearing from Cisco and Vocera that it's a compatibility issue between the Marvell chipset and the Vocera badge, and Cisco still hasn't tracked it down...If true this ACK problem could extend to the 1252 and 4.2 and 5.x.

Vocera indicates the symptoms are choppy audio, Searching for Server, and Searching for Access Point, and we've seen this occur randomly on both 1142 and 1252.

ericwoodin Fri, 09/18/2009 - 13:06

No new updates as of yet....Cisco has issued a bug# CSCtb12031. It is occuring in both 1142 and 1252 with Gen 1 badges. Still awaiting Cisco's Business Unit's finding and I'll provide updates.

ericwoodin Mon, 09/28/2009 - 07:50

Thanks for the update! That's more information that I've gotten in about two months...

ericwoodin Mon, 11/02/2009 - 06:31

We have currently a "experimental" version of the 6.0 code with some registry changes for the frequency drift of the b1000 badges. We are currently testing the code and will update shortly our findings. The code is supposed to be released later this month on the maintenance update.


This Discussion