Should FPD have same version with IOS?

Unanswered Question
May 17th, 2009

I have question,

Recently, I noticed that Cisco had released new IOS for Cisco 10008 with PRE4 with version 12.2(34)SB3.

I noticed that, when I cross check on the Field Programmable Device (FPD) image section, Cisco did not release version 12.2(34)SB3 FPD for Cisco 10008 with PRE4.

The question is, can I continue upgrade the IOS Cisco 10008 with PRE4 to IOS Version 12.2(34)SB3 and leave the FPD to Version 12.2(33)SB3 since there are no FPD Version 12.2(34)SB3.

FYI, the Cisco 10008 that I planned to upgrade has a 10000-SIP-600 with SPA-5X1GE-V2.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vmoopeung Fri, 05/22/2009 - 14:23

An FPD image package is used to upgrade FPD images. Whenever a Cisco IOS image is released that supports the FPD feature, a companion FPD image package is also released for that Cisco IOS release. The FPD image package is available from Cisco.com and is accessible from the Cisco Software Center page, where you also go to download your Cisco IOS image.

Actions

This Discussion