Problems with RME after reinstall/restore of LMS

Answered Question
May 18th, 2009
User Badges:

Hello,

I had to reinstall LMS 3.0 from scratch and restore data from backup. After that Archive management job has failed for all devices (error CM0210, see att. picture). I'm try to delete and add one of devices to RME and after that for that device I got error CM0020. Also find att. restorebackup.zip file.


CS 3.1.1, RME 4.1.1


THX,

Mladen





Correct Answer by Joe Clarke about 7 years 11 months ago

Yes, that's the problem. RME is still looking for the configs in C:. Go to RME > Admin > Config Mgmt > Archive Settings, and follow the instructions there to set your archive directory to the correct path.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Mon, 05/18/2009 - 06:06
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please post the dcmaservice.log.

Joe Clarke Mon, 05/18/2009 - 06:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I'm seeing conflicting information here. In which directory is LMS installed?

mladenp Mon, 05/18/2009 - 06:33
User Badges:

Now in d:\CSCOpx\


Before reinstall it was in c:\Program Files\CSCOpx\.

Correct Answer
Joe Clarke Mon, 05/18/2009 - 06:35
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes, that's the problem. RME is still looking for the configs in C:. Go to RME > Admin > Config Mgmt > Archive Settings, and follow the instructions there to set your archive directory to the correct path.

mladenp Tue, 05/19/2009 - 01:14
User Badges:

Hello,

Yes, problem is resolved. Are there any other issues I should be worried about because of these changing of install directory?


Regards,

Mladen

Joe Clarke Tue, 05/19/2009 - 08:40
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Typically, these things get sorted out during data migration. It's not clear why this did not happen. The only other user-configurable path you should check is the image repository under RME > Admin > Software Mgmt > View/Edit Preferences.

Actions

This Discussion