Pages in CS are not loading via HTTP

Answered Question
May 18th, 2009
User Badges:

For some reason I am unable to gain access to the HOME, DEVICE and CREDENTIALS and GROUPS tabs under the Common Services. When I click on any of those tabs, it begins to load then stops 1/2 way and sits there. I am running LMS 3.1

Correct Answer by Joe Clarke about 7 years 11 months ago

Try adding an entry for your TACACS+ server in C:\WINDOWS\system32\drivers\etc\hosts on the LMS server. This entry should point the TACACS+ server's IP to its hostname. Then restart Daemon Manager, and see if you can load the pages in question.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Mon, 05/18/2009 - 08:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the output of the pdshow command as well as the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log.

DHARSH_01 Mon, 05/18/2009 - 09:22
User Badges:

I am pretty new to this App. Where do I run the pdshow command?



Joe Clarke Mon, 05/18/2009 - 09:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The pdshow command is run from a DOS prompt on the server. NMSROOT is the path into which LMS is installed. The directories I mentioned must exist.

Joe Clarke Mon, 05/18/2009 - 09:38
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I see you're using TACACS+ authentication. Is this server integrated with ACS as well?

Correct Answer
Joe Clarke Mon, 05/18/2009 - 09:45
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Try adding an entry for your TACACS+ server in C:\WINDOWS\system32\drivers\etc\hosts on the LMS server. This entry should point the TACACS+ server's IP to its hostname. Then restart Daemon Manager, and see if you can load the pages in question.

Actions

This Discussion