problem with the NM-16ESW-dynamipsGUI

Unanswered Question
May 18th, 2009

I am trying to do a simple trunking or etherchannel between two switches. I created an svi under vlan 1 with an ip add 12.1.1.1/24 and an svi under vlan 1 on switch 2 ip add 12.1.1.2/24. I did a trunk on a port that connects the switches together. I tried to ping and no success. I also created a static route but still no response. I did a debug ip packet and the following message came up :

SW2#ping 12.1.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 12.1.1.1, timeout is 2 seconds:

*Mar 1 00:28:19.119: IP: tableid=0, s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), routed via RIB

*Mar 1 00:28:19.123: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, sending

*Mar 1 00:28:19.127: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, encapsulation failed.

*Mar 1 00:28:21.119: IP: tableid=0, s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), routed via RIB

*Mar 1 00:28:21.123: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, sending

*Mar 1 00:28:21.127: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, encapsulation failed.

*Mar 1 00:28:23.119: IP: tableid=0, s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), routed via RIB

*Mar 1 00:28:23.123: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, sending

*Mar 1 00:28:23.127: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, encapsulation failed.

*Mar 1 00:28:25.119: IP: tableid=0, s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), routed via RIB

*Mar 1 00:28:25.123: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, sending

*Mar 1 00:28:25.127: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, encapsulation failed.

*Mar 1 00:28:27.119: IP: tableid=0, s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), routed via RIB

*Mar 1 00:28:27.123: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, sending

*Mar 1 00:28:27.127: IP: s=12.1.1.2 (local), d=12.1.1.1 (Vlan1), len 100, encapsulation failed.

Success rate is 0 percent (0/5)

I also tried these show commands

SW2#sh int f2/3

FastEthernet2/3 is up, line protocol is up

Hardware is Fast Ethernet, address is cc07.098c.f203 (bia cc07.098c.f203)

Description: To SW1 F2/3

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Rack1SW2#sh int f2/3 trunk

Port Mode Encapsulation Status Native vlan

Fa2/3 on 802.1q trunking 1

Port Vlans allowed on trunk

Fa2/3 1-1005

Port Vlans allowed and active in management domain

Fa2/3 1

Port Vlans in spanning tree forwarding state and not pruned

Fa2/3 1

Rack1SW2#sh run int f2/3

interface FastEthernet2/3

description To SW1 F2/3

switchport mode trunk

end

IOS version : C3640-IS.extracted.bin

Rack1SW2#sh ver

Cisco IOS Software, 3600 Software (C3640-JK9O3S-M), Version 12.4(10a), RELEASE SOFTWARE (fc2)

Technical Support: http://www.test4actual.com

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Wed 11-Oct-06 20:52 by prod_rel_team

ROM: ROMMON Emulation Microcode

ROM: 3600 Software (C3640-JK9O3S-M), Version 12.4(10a), RELEASE SOFTWARE (fc2)

...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Manish Prasad Wed, 05/20/2009 - 11:38

Are you using the same encapsulation type on both the trunk interface i.e. DOT.1Q or ISL.

Thanks

Prasad

solpandor Tue, 05/26/2009 - 03:01

Hi there

on SW2, enter the command: switchport trunk encapsulation dot1q

try that.

HTH

Actions

This Discussion