serious Fax problem

Unanswered Question

My branch office's using a NEC PBX E1 R2 signaling connect to Cisco 2811 and through MPLS VPN communicate with central site.The central site has a NEC PBX too,but it using E&M signaling.when branch send fax to central site the session always failure, and the fax machine promt "communication error".i tryed cisco fax relay,T38 and passthrough,and no vad,no echo canceling enable Command, use G.711 codec etc.,it also dons't work.Please help me.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 05/18/2009 - 08:45
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Are you providing clock on the 2811 ?

Please send "show controllers E1" ?

Gaobu-VG#show controllers e1

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

Cablelength is Unknown

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20071011, FPGA: 13, spm_count = 0

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (635 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

622 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

622 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

84795 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

84795 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs



The clock source is External(NEC PBX)

paolo bevilacqua Mon, 05/18/2009 - 19:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

If you are positive about the PBX providing good clock, configure:


network-clock-participate wic 0

network-clock-select 1 e1 0/0/0


That should eliminate the slip errors and fix you issue.

LM-2811-HK#show controllers t1

T1 0/0/0 is up.

Applique type is Channelized T1

Cablelength is short 110

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20071011, FPGA: 13, spm_count = 0

Framing is SF, Line Code is AMI, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (77 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

8 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

8 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

T1 0/1/0 is up.

Applique type is Channelized T1

Cablelength is short 110

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20071011, FPGA: 13, spm_count = 0

Framing is SF, Line Code is AMI, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (75 seconds elapsed):

1 Line Code Violations, 0 Path Code Violations

8 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins

9 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs


The center T1 status

paolo bevilacqua Tue, 05/19/2009 - 08:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Still slip errors, possibly you have not configured network-clock-select as indicated baove.

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

Cablelength is Unknown

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20071011, FPGA: 13, spm_count = 0

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (283 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 76 15 minute intervals):

9 Line Code Violations, 8 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 10 Unavail Secs



The slip is eliminated,and fax works normal..

but this morning,it occur error again.E1 status as indicated above(After config netowrk-clock)

paolo bevilacqua Wed, 05/20/2009 - 05:47
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Are you using fax relay currently ?

Actions

This Discussion