3560 policy doesn't work

Unanswered Question
May 18th, 2009
User Badges:

I'm trying to applied a policy input in interface of 3560 to limite the traffic but it doesn't work. The config is simple:

!

class-map match-all prueba

match access-group 99

!

!

policy-map prueba

class prueba

police 10000000 8000 exceed-action drop

!

interface GigabitEthernet0/33

service-policy input prueba

!


Thank's

Marcelo


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pkurdziel Mon, 05/18/2009 - 11:58
User Badges:

Hi Marcelo,


Did you enable mls qos (global command)?


What does your access-list 99 look like?


Also post your show policy-map interface GigabitEthernet0/33 output.


MARCELO MATURO Mon, 05/18/2009 - 12:09
User Badges:

global mls is disabled.

99 is an standard ip access-list:

access-list 99 permit 76.253.168.52


sh policy-map interface gigabitEthernet 0/33

GigabitEthernet0/33


Service-policy input: prueba


Class-map: prueba (match-all)

0 packets, 0 bytes

offered rate 0 bps, drop rate 0 bps

Match: access-group 99


Class-map: class-default (match-any)

0 packets, 0 bytes

offered rate 0 bps, drop rate 0 bps

Match: any

0 packets, 0 bytes

rate 0 bps

iyde Wed, 05/20/2009 - 06:57
User Badges:
  • Silver, 250 points or more

You have to enable mls:

mls qos

HTH

Actions

This Discussion