TFTP WITH WRV210

Unanswered Question
May 18th, 2009
User Badges:

Hi


I have a WRV210 Router. I am unable to access the web interface but the DHCP Server for the router is operational. I have tried to reset to defaults but this does not work. I have also tried to upgrade the firmware and restore a configuration file via tftp but it times out. Please advise if there is another way to recover this router.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Te-Kai Liu Tue, 05/19/2009 - 13:02
User Badges:
  • Gold, 750 points or more

Before you run the TFTP client, did you set your PC to have static ip address in the 192.168.1.x subnet, e.g. 192.168.1.100?

dhemsley25 Tue, 05/19/2009 - 13:40
User Badges:

Yes I did all this already. I can ping the gateway ip address of 192.168.1.1 but i cannot tftp the backup image file for the router nor the firmware upgrade.

Te-Kai Liu Tue, 05/19/2009 - 13:46
User Badges:
  • Gold, 750 points or more

Well, you might need to call the Tech Support or your reseller for RMA if the device is still under warranty.

Actions

This Discussion