CUCM 6 MeetMe not working

Unanswered Question
May 19th, 2009

I have a customer with CUCM 6 and when they dial into the MeetMe DN, they are receiving an error message that states - "Extension 99996 is not available. Enter the number that you would like to transfer to." If I enter the MeetMe DN there, I get put on permanent hold. How do I trouble shoot this and get it working?

One more thing - I get this recording no matter where I dial from - externally or internally - so I know it's a configuration issue on the system.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Jaime Valencia Tue, 05/19/2009 - 06:24

That's not something from CUCM, what is the call flow??

Is this coming from Unity? CUC? CUE?



if this helps, please rate

scott.weismann@... Tue, 05/19/2009 - 06:26

The call goes to Unity Connection (version 2.0) and is supposed to come back out to the MeetMe DN's. Is this possibly a UC error?

Jaime Valencia Tue, 05/19/2009 - 06:38

If Meet-Me DN is not an element configured in CUC; you need to use a call system transfer.

Make sure the restriction tables allow this and the VM port CSS can reach meet-me DN.

Also make sure that the meet-me is already initiated by someone before dialing from CUC.



if this helps, please rate

scott.weismann@... Tue, 05/19/2009 - 07:00

I think we're getting somewhere. In CUCM, there is a Hunt Pilot for the number (5170) that sends the call to the voicemail ports. In CUC, there is a Direct Routing Rule that sends the call to the greeting of the MeetMe Call Handler. For that call handler, after the greeting is played, the option that is selected is "Conversation - Caller System Transfer". I don't see any reference to any of the MeetMe DN's that are setup within CUCM.

Jaime Valencia Tue, 05/19/2009 - 07:48

Then check what i mentioned, restriction tables and VM ports CSS, they need to allow/reach meet-me DNs in CUCM



if this helps, please rate

scott.weismann@... Tue, 05/19/2009 - 08:27

Figured it out. The call was actually flowing correctly - someone had gone in and changed the greeting to the default system greeting and that just so happens to be "Extension 99996 is not available" on this companies system. I changed the greeting to the one that they recorded and everything is working just fine now.


This Discussion