IPCC - busy trigger sometimes

Unanswered Question
May 19th, 2009
User Badges:

I have IPCC 4.5(2) and CCM 5.1.3


I have an application that have the trigger 5600.


Sometimes we call this application and it's busy. I know that there is enough CTI port available. I can confirm this with the real time monitoring GUI on IPCC.


I think there is a problem with the control group because... when I change the application to use another Control group, it fix our problem.


Also, with an IP Phone if I dial the 5600, if the application answer, I will see 5600 follow with the CTI port used. If it's busy, I will see only 5600 ( no cti port )



I would like to understand a little more about this problem. Is there somebody that can help me with this situation.


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hiep Tran Fri, 05/22/2009 - 07:57
User Badges:

Phillippe,


Under you application settings, what do you have set for "Max Number of Sessions"? Try setting to max number of ports you have and see if you still have the same problems. Then you can tweak the setting again to meet you business needs.


Thanks,


Hiep

philippe.cousineau Fri, 05/22/2009 - 14:48
User Badges:

I can go in the IPCC web interface and look in real time how many port are used. it did'nt go to the half of usage of the cti port available for this call control group.

Hiep Tran Fri, 05/22/2009 - 14:53
User Badges:

But how many ports do you have allocated to the application?

philippe.cousineau Fri, 05/22/2009 - 19:43
User Badges:

3 application that shared a control group of 25 ports.


it is rare that it's going over 6 used

Actions

This Discussion