WLC 4402: Unable to https to the device

Unanswered Question

This was working last week and today when I am trying to https to the box and nothing happens. It has been almost 10 minutes and still waiting for https:// . I can ping and getting response from the device fine.

Anyone has any ideas to fix this?

Thank you


The surprising was no one complaints about wireless. Console connection and had no response, I had to reload the box and now everything is fine.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
SJessulat_2 Tue, 05/19/2009 - 21:18
User Badges:

Hi,


you can check the WLC crash log. It's under Management->Tech Support->Controller Crash.


Maybe only the WLC-Management crashed, you could see that in the log.


Greets,

Sebastian

jeff.kish Wed, 05/20/2009 - 06:43
User Badges:
  • Silver, 250 points or more

I hate to say it, but if you get nothing when consoling in, your WLC is likely dead. Open a TAC case with Cisco and see about getting a replacement.

Leo Laohoo Wed, 05/20/2009 - 16:31
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Have you tried to console into the appliance?


Have you also tried to reboot the appliance and watch the startup process?

Robert Rowland III Sun, 05/24/2009 - 06:24
User Badges:

Try ssh or "telnet controller_ip 443" or "telnet controller_ip 22" to see of you get a quick connect ( good, of course you can't do anything this way ) or no new screen display ( bad, this means not connecting in any fashion to port 443 or the ssh service )

SJessulat_2 Sun, 05/24/2009 - 23:38
User Badges:

Hmm,


unfortunately, this WLC doesn't even have a hardware reset button.

So i guess you'll really have to go with the Cisco TAC.


Greets,

Sebastian

Actions

This Discussion