cascading aux ports

Unanswered Question
May 19th, 2009

I have 3 devices with cascading consoles

R1 --> R2 --> R3

I connect from R1 to R2 using reverse telnet.

Then I make a second reverse telnet from R2 to R3.

When I make the usual ctrl-shift-6 x, the link between R1 and R2 gets disconnected, but the R2/R3 remains active, no matter what the exec-timeout.

when reconnecting, i land directly on R3, and R2 is unreachable.

I cannot telnet to R2 directly, to reset the aux line.

How can I get to R2 again? (Physically resetting is not an easy option, since there are no operators.

Any idea?

TIA

Ivan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Mon, 05/25/2009 - 14:24

You have to clear line X. before exit the telnet.

When you finish the configuration while holding the keys CTRL+SHIFT+6, press the letter X. This will kick you out of the AUX port.

The router will still keep the line connected and no one will be able to retelnet back in until you clear the line.

To do this, OUTSIDE OF CONFIG MODE (hit CTRL-Z to get out of config mode) you enter the command "clear line xxx" where "x" is the line#.

It will ask you to confirm, just hit the enter key.

ibrunello Mon, 05/25/2009 - 23:57

The usual command ctrl+shift+6 X kick me out of AUX port, but of R1.

The connection between R2's AUX 0 and R3 CON 0 remains active.

Just wondering if possible (and how) to disconnect the latter one.

Hope I have cleared the problem.

Ivan

Actions

This Discussion