Unity Minimum Version with CUCM 7.0

Answered Question
May 19th, 2009

We currently are running Unity 4.2(1); will it operate correctly with CUCM 7.0, or what is the minimum version Unity needs to be to operate with CUCM 7.0?

I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 7 years 6 months ago

The important thing there is the TSP which allows systems to integrate, not the Unity version

SCCP Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco Unified CM, and Cisco Unified CM Express

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

HTH

java

if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
j-foote Tue, 05/19/2009 - 13:25

I have version 8.1(2), is there anything I should watch out for when upgrading to 8.3(1)?

Jaime Valencia Tue, 05/19/2009 - 13:26

No, TSP upgrade is a really common procedure. Just be aware it requires a reboot so you might want to plan some time to do this.

HTH

java

if this helps, please rate

Actions

This Discussion