ME3400 Layer 3 can't ping host to host inside same vlan

Unanswered Question
May 19th, 2009

ok we have an me3400 that handles several of our wan vlans coming in, and is also connect to our vlan 1 (which is our local lan) i have created a new vlan 120 for our new server equipment and the associated subnet 192.168.120.X

no problems, and all the new servers can talk to vlan 1, and on out to the internet no problems.... but they cant ping each other , they can ping the outside and the gateway, but not each other... already checked -- no acls in place and the windows firewall is disabled

any help would be greatly apprecieated... we are trying to get this stuff online asap -- as its holding up our server build out

config::

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2009.05.19 12:40:00 =~=~=~=~=~=~=~=~=~=~=~=

3400_CH>en

Password:

3400_CH#show run

Building configuration...

Current configuration : 2556 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname 3400_CH

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$xnWP$SjbxigGgqIAE8/o5gjJVM1

enable password 7 01100F175804

!

no aaa new-model

system mtu routing 1500

ip subnet-zero

ip routing

!

!

--More-- !

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

vlan internal allocation policy ascending

!

vlan 120

name DataCenter

!

vlan 180-182,186

!

!

!

interface FastEthernet0/1

description to Opteman Network

switchport mode trunk

!

interface FastEthernet0/2

description to Internet

--More-- speed 100

duplex full

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

--More-- interface FastEthernet0/13

switchport access vlan 120

!

interface FastEthernet0/14

switchport access vlan 120

!

interface FastEthernet0/15

switchport access vlan 120

!

interface FastEthernet0/16

switchport access vlan 120

!

interface FastEthernet0/17

switchport access vlan 120

!

interface FastEthernet0/18

switchport access vlan 120

!

interface FastEthernet0/19

switchport access vlan 120

!

interface FastEthernet0/20

switchport access vlan 120

--More-- !

interface FastEthernet0/21

switchport access vlan 120

!

interface FastEthernet0/22

switchport access vlan 120

!

interface FastEthernet0/23

switchport access vlan 120

!

interface FastEthernet0/24

switchport access vlan 120

!

interface GigabitEthernet0/1

port-type nni

!

interface GigabitEthernet0/2

port-type nni

!

interface Vlan1

description Local Network

ip address 192.168.101.252 255.255.255.0

!

--More-- interface Vlan120

description Datacenter Network

ip address 192.168.120.1 255.255.255.0

!

interface Vlan181

description Opteman ptp to Library

ip address 192.168.150.1 255.255.255.252

!

interface Vlan182

description Opteman ptp to Fire Station #3

ip address 192.168.150.9 255.255.255.252

!

interface Vlan186

description Opteman ptp to Maintenance Complex

ip address 192.168.150.5 255.255.255.252

!

router rip

version 2

network 192.168.101.0

network 192.168.120.0

network 192.168.150.0

no auto-summary

!

--More-- ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.101.254

!

!

!

!

control-plane

!

!

line con 0

password 7 0758784F5A010A5045

line vty 0 4

password 7 0758784F5A010A5045

login

line vty 5 15

password 7 1511021F07257A

login

!

end

3400_CH#show vla

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
randyjoh1 Wed, 05/20/2009 - 17:36

Hi Anthony,

I am not a pro yet on this box, but I have run into your problem before. In order for the servers to talk on the same VLAN on the 3400, the vlan must be identified as a 'community' vlan. By default in the 3400, the ports are isolated VLANS and cannot talk to each other. Something like:

#config t

#vlan 120

#name servers

#uni-vlan community

I am not sure if you need to delete and reenable your server VLAN. I hope this helps.

Randy

----

Vignesh Rajendr... Thu, 08/01/2013 - 19:59

HI,

The default VLAN state for all VLANs created on a ME 3400 switch is UNI isolated VLAN. Local switching does not occur among UNIs on the switch that belong to the same UNI isolated VLAN. This configuration is designed for cases when different customers are connected to UNIs on the same switch.

Whereas local switching is allowed among UNIs on the switch that belong to the same UNI community VLAN.If UNIs belong to the same customer, and you want to switch packets between the ports, you can configure the common VLAN as a UNI community VLAN. There is no local switching between ports in a UNI community VLAN and ports outside of the VLAN. The switch does not support more than eight UNIs in a UNI community VLAN.

So you need to have the below config to achieve the purpose.

#conf t

vlan 120

name DataCenter

uni-vlan community

end

* Plz rate this if the info was helpful.

Thanks & Regards,

Vignesh R P

Actions

This Discussion