Unity 4 to Unity 7 Upgrade OS Requirement Question

Answered Question
May 19th, 2009

Hi,

I'm currently planning to upgrade customer's unity server from version 4.0(2) to 7.0(2) on the same server.

The current unity server is running on MCS7845-H2-ECS2 which is no longer shipping but still supported for Unity 7.

It currently licensed for 192 ports and running Windows 2000 server.

According to the following URL (http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html#wp532205) says that Windows 2000 server is still supported.

However scrolling further down on the page on the Requirement to support more than 96 ports (http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html#wp524191) showed that Windows 2003 server is required (no mention on Windows 2000 server here).

I'd like to confirm whether Windows 2000 server is supported for 192 ports? Or do I have to upgrade the OS to Windows 2003 server?

Any supporting documents that can clarify this would be greatly appreciated.

Thanks

Daniel

I have this problem too.
0 votes
Correct Answer by rob.huffman about 7 years 6 months ago

Hi Daniel,

I thought that this was an interesting reference to this question;

If the Cisco Unity server is running Windows 2000 Server and the upgraded server will have more than 96 voice ports, upgrade the operating system to Windows Server 2003 before you continue. At higher port counts, Cisco Unity requires Windows features that are not available in Windows 2000 Server.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/upgrade/guide/ex/5xcuruge030.html#wp1103779

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
rob.huffman Wed, 05/20/2009 - 04:26

Hi Daniel,

I thought that this was an interesting reference to this question;

If the Cisco Unity server is running Windows 2000 Server and the upgraded server will have more than 96 voice ports, upgrade the operating system to Windows Server 2003 before you continue. At higher port counts, Cisco Unity requires Windows features that are not available in Windows 2000 Server.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/upgrade/guide/ex/5xcuruge030.html#wp1103779

Hope this helps!

Rob

Actions

This Discussion