LMS 3.1 Device discover

Unanswered Question
May 19th, 2009
User Badges:

When i start the device discovery it discovers the avilable 200 devices in 5 min but the process keeps on running..

and i have to stop the deamon manager service for kiling the discovery process.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 05/19/2009 - 21:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is most likely one of two known bugs (CSCsv42110 and CSCsk88625). Both are fixed in the upcoming LMS 3.2 (due out early this summer). The latter bug has a patch for 3.1 which is available from the TAC. The former has a workaround which is to disable ALL Discovery debugging under Common Services > Device and Credentials > Device Discovery > Discovery Logging Configuration.

dainat-bis Tue, 05/19/2009 - 22:16
User Badges:

This TAC patch isn't working anymore after the latest Common Services Device updates at least in our setup. I have a TAC-case open for that since several weeks, but still no result.

Joe Clarke Tue, 05/19/2009 - 22:20
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Development has worked with a few customers on this issue, and the moral of the stories has always been make sure the one patch is properly applied, and that all debugging is disabled.


Something else may be wrong in your specific case, and your TAC engineer should be able to provide some additional steps to capture things such as a thread dump from the discovery process.

Actions

This Discussion