upgrade 4215

Answered Question
May 20th, 2009

I have a 4215 which needs to be upgraded to 6.x code. current config: Cisco Systems Intrusion Detection Sensor, Version 4.1(4)S91

OS Version 2.4.18-5smpbigphys-4215

Platform: IDS-4215

is there white-page for upgrading from this low of code level?

thanks, kevin

I have this problem too.
0 votes
Correct Answer by tstanik about 7 years 8 months ago

The minimum required version for upgrading to 6.0 is 5.1. The minimum required version for upgrading to 5.1 is 5.0 The upgrades from Cisco 5.1 to 6.0 and Cisco 5.0 to 5.1 are available as a download from Cisco.com.

http://www.cisco.com/en/US/docs/security/ips/6.0/installation/guide/hwObtSW.html#wp1032104

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion