6509 not showing in Ciscoview

Unanswered Question
May 20th, 2009


I have ciscoview 6.1.8 with lms 3.1. I upgraded 3.1 from 3.0 & 3.0.1 But from the begining I am not able to see the chassis view of 6509.

Pls advise



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marvin Rhoads Wed, 05/20/2009 - 08:10

Have you downloaded and installed the latest Package Device Update for the Catalyst 6000 series? To do this, follow the User Guide steps, excerpted here:

"Step 1 From the Common Services tab in the CiscoWorks LMS Portal, select Software Center > Device Update.

The Device Updates page appears.

Step 2 Select the check box corresponding to the product for which you want to check for updates and click Check for Updates."

I assume that the RME etc. functionality is working with your 6509(s), so we are not dealing with a reachability, credentials or transport protocol issue here.

sachidananda panda Wed, 05/20/2009 - 16:09

Everything else is working fine.

Device package is there. Even I tried deleting the existing package tomcat & copied again from psu thinking that the package might curropted but still its not working.



CCOintIPS Tue, 12/01/2009 - 07:06

I also had this problem with packages Cat6000.zip. Cat6000IOS.zip installed. Then I tried to update devices automaticaly and noticed that despite those packages CiscoView also needs CVGenericPackage.zip to be installed. Try this hopefully it will help you.


This Discussion