802.1x between Switch 3750 and ACS 4.2 Authentication faild --need help

Unanswered Question
May 20th, 2009

I configured the Switch 3750 and ACS for 802.1x authentication.

when I used the windows as the 802.1x client, it prompted "click here to enter user name and pasword for the network " as normal.

The problem is that after I entered username and password (i am sure i enter the identical username and password as in ACS) the authentication failed,

What is the most possibly problem?

Thx in advance!!!

The configuration is Sw3750 is:

aaa new-model

aaa authentication login default local

aaa authentication enable default line

aaa authentication dot1x default group radius

aaa authorization network default group radius

dot1x system-auth-control

interface GigabitEthernet1/0/18

description Link to test 802.1x

switchport access vlan 119

switchport mode access

dot1x pae authenticator

dot1x port-control auto

spanning-tree portfast


radius-server host auth-port 1645 acct-port 1646

radius-server source-ports 1645-1646

radius-server key keepopen0

In the ACS:

Network Configuration -->aaa client ip address: vlan 119's ip address), shared secret: keepopen0

user setup -->real name:test1, password: test1.

Attached is the debug information

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion