Problems with DSP

Unanswered Question
May 20th, 2009
User Badges:

Hi,


I have a problem in router c3825 that it has a two DSP modules, PVDM2-64 (5510).


I uses resources for transcoding and conferencing, the problems is in the transcoding.


After a long time doing troubleshooting, we could see that one DSP, exactly the DSP number 2 with the channel 1, it isn't working correctly, it isn't doing the transcoding, but the others DSP are right.


Is it possible that i shutdown only one DSP of all them?


Thnaks for all.


A greeting.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 05/20/2009 - 08:33
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

There may be hidden commands to do thta, but most likely it's bug in IOS or DSP FW.

What are you running at the moment ?

ma.romero Sun, 05/24/2009 - 23:30
User Badges:

I'm running c3825-spservicesk9-mz.124-9.T7.bin IOS version.


Don't worry, we have restart the router and we have observed that the DSP number 2 is broken or malfunction.


We will have to change the DSP module.


Thanks for all.


A greeting.

Nicholas Matthews Wed, 05/20/2009 - 10:27
User Badges:
  • Red, 2250 points or more

Hi,


Yes, there are some hidden commands to do this, but they are not reliable enough to use outside of testing purposes. They have a higher chance of making the problem worse, which is why they're hidden and not for use in production.



Now that you've narrowed it down to a single DSP it may be hardware or software. If you reload the router and the same DSP has problems, it's probably hardware, but you may want to test 3-4 times to be sure.


Otherwise if you do this and it happens on another DSP it's a bug. Which IOS are you on? If you do a 'show voice dsp detail | i !" do you get anything?



-nick

ma.romero Sun, 05/24/2009 - 23:41
User Badges:

See the message above of your.


Thanks for all.


A greeting.

Actions

This Discussion