Setting up a 2621 Remote Access Server.

Unanswered Question

Hello, I've tried to search for answers to my problem. But I only found posts from a year ago that didn't show me anything.

For my company I'm trying to devlope a terminal server that will allow me to ship out a unit to a tech in a different part of the country and have them preform the rack and stack of the customer equipment. Then connect all the devices needed into it and a phone line, so it can dial into our network and open a VPN so I can remote into it.

But the issue that I have so far in my lab is a major stumbling block. Every time I try and open a connection by using the "<loopback> 20xx" command it says that it opens, but with no control of the other device.

Attached is the "Show Tech-Support". If anyone is able to shed some light than thank you in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Richard Burts Wed, 05/20/2009 - 10:11


I have looked at the file that you posted. You describe using this router to dial and to open a VPN. But the show version does not show any kind of dial/modem interface. There is not anything in the config about support for dial. And it looks to me like the software that the router is running does not support encryption for VPN. So I wonder if you have the right equipment for what you say your requirements are.

As far as the issue of functioning as a terminal server is concerned I would suggest that you add this to your config:

line 33 48

no exec

and with 16 async lines I would ask are you sure that the line that you connect to is really plugged into another device? Could you perhaps be more specific about the command that you enter, and could you post the output from "show line" after you have attempted to open the connection to a device?

One other thing I note is that in the output of show flash is a crashinfo file:


I am not sure when this crash occurred and not sure what caused it. I would certainly suggest that you remove the crashinfo file and that you watch the router to see if it happens again. If it does happen again you might want to investigate to see what caused it.




The reason why you don't the modem and the VPN configs is because the device is sitting in my lab and when I can get the device to console out into other switches and routers then I'll add onto the config. I've deleted the crashinfo, and it didn't have anything related to the Async module. Attached is what you asked. I've been using the 2033 to try and access a 2912 and 2034 to access a 2950 switch.

Richard Burts Wed, 05/20/2009 - 11:29


Thank you for the additional information. I have several follow up questions:

1) if you plug into the 2912 or the 2950 with a normal console cable connected to a PC serial port can you access the device and get responses?

2) are you sure that the cable connecting to the 2912 is really connected at the router as line 33?

3) what kind of cable are you using to connect the 2621 term server to the 2912?




No problem. Thank you for helping in getting this fixed.

1) Yes, the console connection works fine.

2) it should be the octal cable has a lable as "1" on it and when I try it on a 2514 router it lights up the status LED on the module.

3) I've tried two different Octal cables. One I got when a customer of myn ordered one to many. and another I got off of e-bay.

Richard Burts Wed, 05/20/2009 - 12:36


If there are 2 octal cables, then there are 2 cables labeled as "1". Is it possible that the "1" you are using is in the second group rather than in the first? (line 41 rather than line 33)



I did thought of that and I have verified it. I've pulled every config I can find and configured each line with a different config. I've even gone to the exstent of placing a matching config onto the console port of another switch just to verify. still nothing. I got the card off of e-bay and found a difference between the slot 1 show statement on the auction compared to what's in my router. I so hate to think that I have a bad card. I'll be really upset if they don't honor their one year warranty.


This Discussion