Time Ranges in Different Time Zones

Unanswered Question
May 21st, 2009
User Badges:

I have two access policies on my Ironport for out-of-hours web browsing. One is for the Head Office in Brisbane (GMT+10), the other for an office in Adelaide (GMT+9.5). I set the brisbane Time Range to the Brisbane TmeZone (same as the Appliance) and the Adelaide one to the Adelaide TimeZone. The times I put in each Time Range were local to that location.

Brisbane: Brisbane TimeZone 12:00 - 14:00
Adelaide: Adelaide Time Zone 12:00 - 14:00

Brisbane worked fine but Adelaide did not. I had to put the Adelaide policy onto Brisbane Time Zone and manually adjust the timings to Brisbane Time.

Brisbane: Brisbane TimeZone 12:00 - 14:00
Adelaide: Brisbane Time Zone 12:30 - 14:30

It means when Daylight Savings starts and finishes, I will need to manually change.

Why didnt the Adelaide local time of 12:00-14:00 work with the Adelaide Time Zone selected?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jowolfer Wed, 05/27/2009 - 15:11
User Badges:

Divconit,

I have not heard of this problem before. What version of the WSA are you running on? I'd like to re-create your setup in our lab and see if I yield the same results.

divconit_ironport Wed, 05/27/2009 - 22:32
User Badges:

Hi Josh

I have
Model: S160
Version: 5.6.2-102 for Web

For the policies, I didn;t use the 'timezone of the appliance' but specifically used Brisbane or Adelaide. The timezone of the Ironport is Brisbane (GMT+10).

Cheers

Brett

jowolfer Thu, 05/28/2009 - 15:44
User Badges:

Divconit,

You may want to try upgrading to the latest 5.6.4 code. I beleive there were some changes to the time based policies made in this version. It is the lates public GA release.

Actions

This Discussion