Local-directory displays old and wrong entries...NEED HELP !!!

Unanswered Question
May 21st, 2009

Hi all,

I know, that local-directory service displays NAMES that configured under ephone-dns. That's good.

But...I don't understand why some entries still displayed, if I've delete ALL names under ALL my ephone-dns. Why is that? How can I fix it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Brandon Buffin Thu, 05/21/2009 - 06:38

Do you have entries configured with the "directory entry" command under "telephony-service"?


mzokov_vit Thu, 05/21/2009 - 20:09

No, I don't have any directory entries undet tele-serv.

Let me explay step-by-step:

1) I've create 10 ephone-dns with some names (all names less that 32 chars and configured correctly).

2) After that I've delete ALL ephone-dns.

3) After 1 or 2 weeks I begin configure new ephone-dns.....with names (names like in deleted ephone-dns)....

4) Local Directory displays XML [4]: Parse Error if I trying view WHOLE directory. But if I tryign to search names in local directory, all works fine.....

5) Found names dublicated with the early deleted names ((((

6) For tests I delete ALL names under ALL my "new" ephone-dns.....And what I got? In local-directory I can see my "old" names (names that were deleted long time ago with the all ephone-dns)...

p.s. Sorry for my broken english :)

Here is my config in attachment.

mzokov_vit Thu, 05/21/2009 - 22:16


It was strange trouble:

I've an ephone-dns in the config without NAMEs configured, but when I run debug ip http all, I could see, that unexisted names linked to that ephone-dns.

I've just made NO NAME under every ephone-dn, and after that configured names again.

But now NEW problem appears:

If count of ephone-dns (configured with names) MORE THAN 30, I recieve "XML [4]: Parse Error" message at the phone display. Is that firmware bug? I run 8-4-2S load.


This Discussion