IPSLA tcpConnect

Unanswered Question
May 21st, 2009
User Badges:
  • Purple, 4500 points or more

I'm trying to connect to a remote db to test latency. If I do an IP SLA HTTP connect on port 1433, it works. From CLI I telnet to the host on 1433, it works. Configure IP SLA tcpConnect, it fails. Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Collin Clark Fri, 05/22/2009 - 10:02
User Badges:
  • Purple, 4500 points or more

Found out the problem. When you are going to a non-cisco router, you need to disable control.

<b><font size="2" color="blue"></p><p>ip sla monitor 10</p><p> type tcpConnect dest-ipaddr 192.168.1.100 dest-port 1433 source-ipaddr 10.10.56.36 control disable</p><p>ip sla monitor schedule 10 life forever start-time now</p><p></font></b>


Actions

This Discussion