Cannot access to the UC520

Unanswered Question
May 21st, 2009

Hello ,

we have a UC520 (another than this https://www.myciscocommunity.com/message/6835)

and we changed language to spanish and all looks fine but....

after a reboot we can access to unity by CCA or telnet

before it give to my PC the address 192.168.10.11 with gateway192.168.10.1 and now it give to my PC the  10.1.1.11 with gateway 10.1.1.1

we try to connect using the address:

192.168.10.1 and it cannot be connected

10.1.1.1 and it cannot be connected

we configure manually the ip address to 192.168.10.11 with gateway 192.168.10.1 and the result its the same.

Someone have an idea to how connect it sucefully?

There is a way to connect it using the console cable? if yes ¿how? and wich commands we have to use?

We have two UC520 but none works fine, please help us.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Eivind Jonassen Fri, 05/22/2009 - 01:18

Jonatan,

If you download "Putty" from the web, attach the console cable from the UC520 to your laptop on the COM port, then choose "serial" connection and click connect from Putty, then you will have access to the UC520.

Regards

Eivind

JONATAN_HEC Fri, 05/22/2009 - 10:20

It works!!!!

I tried with hyperterminal and it didnt work, but with putty it worked fine.

I copied the factory file from flash to startup-config and reload, and now it comes back with the default ip address 192.168.10.1

Thanks  Eivind

Eivind Jonassen Fri, 05/22/2009 - 10:31

Glad to help

FYI

Remember to mark the checkbox "Mark this thread as a Question" whenever you create a discussion as others may have the same issue, and whenever a case is resolved you can mark it as aswered and then others can then see that the issue is resolved

Hava a great weekend

Regards

Eivind

Actions

This Discussion

Related Content