IPVC 3545 upgrade issue

Unanswered Question
May 22nd, 2009

Hi

Software version:5.0.0.0.58

Hardware version: 55888-06001(B12)

MP:5.0.0.0.16

EMP:5.0.0.0.64

Tried upgrade the MCU to 5.6.1.1.13. The first upgrade the MP unit(of course not done correctly), received an error (See attached file. Bmp).

After the MCU issues a restart in a terminal window the following (See attached file. Txt)

What are the options for resuscitation equipment?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Thu, 05/28/2009 - 12:40

You can recover MCU 5.0 to 5.1 and then upgrade it to 5.6 version.

Patricio.Albornoz Mon, 07/20/2009 - 05:46

Dear,

I was the same upgrade.

First you need upgrade the MCU and then the EMP.

EMP 5.0 -> 5.1.0.0.27 -> 5.6.1.0.4

MCU 5.0 -> 5.1.0.0.24 -> 5.6.1.1.13

Actions

This Discussion