Installing CM 7.X on VM ESX Server

Unanswered Question
May 22nd, 2009

I have seen a lot of post about how most people have CM 7.X working just fine on the ESXi server.

I am trying to set that up in a lab however I am not as successful. I have set up the VM Machine as a Redhat 4 32 bit machine. 80 gig drive and 2 gig of memory. The server is running on a Machine with 4 gig of memory and about a 300 gig hard drive. The issue I am having is the 7.X CD/ISO loads fine. I go through the platform setup, but when that is complete I get the Red Hat Setup, and it makes me configure the Red Hat configuration such as setting up a root password and setting up the hard drives. But then the install fails after that.

Any ideas would be appreciated



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
salimguerid Fri, 06/19/2009 - 03:54


I did choose this option but it didn't succeed.

Anyway I have recieved the physical servers now and therefore have given up with the virtual environment.

Thanks for your interest.

htluo Fri, 05/29/2009 - 06:47

1) Are you running ESXi or ESX?

I've tested it on ESX 3.0, 3.5 and 4.0. All works fine. I haven't test it on ESXi.

2) RHEL 4, 32-bit, 80G HDD and 2G RAM is the right configuration. (CM7 based on RHEL4).

3) If you saw RedHat interface, that usually means you're using a non-standard CD/DVD drive (such as USB drive). May I ask how you map the installation disc to VM? Was it an ISO file or was it a physical drive? In VM, was the drive SCSI or IDE?




This Discussion