Cat3550 initial configuration hang

Unanswered Question
May 23rd, 2009
User Badges:

Hi,i'm facing a weird issue,i wanted to configure my 3550 48 port switch for some purposes,when power up the switch, the switch passed the POST without any issue,and there's no image corrupted also. It just hang some where when the switch prompted from initial configuration.I can input any command from console terminal,it seem like the connection lost or the switch terminal not responding.Attached is where the stage hang.

Anyone encounter this issue before?


TIA



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
billzha Sat, 05/23/2009 - 15:34
User Badges:
  • Cisco Employee,

Hi, Is this the first time you were trying to login this box? If so, then you may try to do password recovery. The old configuration may have security feature when were enabled to prevent you from accessing it through console.

orochi_yagami Sun, 05/24/2009 - 06:24
User Badges:

Hi Sir,

When the first time i console into the switch,i encounter this issue.I then access to the switch mode "swich:" and perform an erase flash,all the files erased including the IOS.Then i loaded a newer IOS thru xmodem.After the switch boot up,it still hang at the same place.There's no more configuration,as the switch has prompted for initial setup.


regards.

orochi_yagami Mon, 05/25/2009 - 17:29
User Badges:

Hi,

Does anyone know how to resolve this issue or has encounter this before?


regards

smothuku Tue, 05/26/2009 - 04:39
User Badges:
  • Silver, 250 points or more

Hi ,


-- System Configuration Dialog ---


Would you like to enter the initial configuration dialog? [yes/no]:


After typing No is switch hangs or not at that point ...


MSK :)

orochi_yagami Tue, 05/26/2009 - 06:39
User Badges:

Hi,

It's regardless you type Yes or No, it just hang itself, or even it hang before i can type in the option.



Actions

This Discussion