verizon fios router replacement with cisco 871

Unanswered Question
May 23rd, 2009

Having no luck. Created standard pppoe config with dialer. Tried pap, tried chap, tried pap chap. Anyone out there make it work?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
whanson Sat, 05/23/2009 - 12:52

thanks tried all that nada. Tried debug dialer nothing.

johnlloyd_13 Sun, 05/24/2009 - 17:22

try adding the command:

ip nat inside source list interface overload

configure extended acl for the source list:

access-list 101 permit ip eq 80

do debugs and check with ISP if they see authentication on their side.

Giuseppe Larosa Sun, 05/24/2009 - 22:46

Hello Bill, John,

a default static route using dialer1 is needed too

ip route dialer1

to trigger a virtual PPP call

Hope to help


whanson Mon, 05/25/2009 - 10:14

thanks for all the help As for the route, you are right but I used to have dialer0 and with an ip route and got frustrated and changed it to dialer1 w/o adding the default route so its not that. As for the ip nat inside, I am connecting to an ASA at the other end with a split tunnel and you run into problems with ezvpn if you add the nat statements. Actually, after reading forums on fios I am beginning to believe that Verizon really uses straight dhcp and tnis really isn't a pppoe configuration despite what they way. Will let you know.


This Discussion