RVL200 - remote management issue

Unanswered Question
May 25th, 2009
User Badges:

Hello,
I have a RVL200 Router
,and I encounter issue related to remote management. The problem with the router appears only with specific configuration which I accurately describes below (You can also download attached configuration - login:admin pass:root) and it reveals a lack of communication on the WAN interface (Link/Act LED stil blinking).

Configuration:

  • The newest firmware realese 1.1.7
  • Manual set WAN IP address & DNS.
  • Create few VLAN's for example: 4 VLAN each with own subnet.
  • Enable  remote management - SSL port 80 or 8080.
  • Enable VLAN routing.
  • Create a trunk port on one of the RVL200's LAN ports and  assign all VLAN.




How to stop communication between WAN & LAN:

  • Connect the PC to the LAN port with assigned VLAN other than the default VLAN1.
  • Connect the PC to the WAN port with corresponding IP address to a static configuration on the WAN port.
  • Start the ping from the LAN to a PC located behind WAN
  • Attempt to log on SSL remotely from the WAN, result of communication break.


These steps leads to temporary WAN interface failure, everything returns to normal when I changed the IP address of WAN.


Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lukasz_naumowicz Fri, 06/19/2009 - 00:12
User Badges:

Hi!


Does anyone know how to resolve this issue?

This bug makes improssible to use this router with VLANs and remote SSL management.. what is a typical situation i many cases.

Are there any new firmware relase planned to resolve this?


Br,

Lukasz

Te-Kai Liu Tue, 07/21/2009 - 04:48
User Badges:
  • Gold, 750 points or more

Firmware 1.1.10.1 (beta) allows SSL VPN and remote management to go on different ports.

Te-Kai Liu Thu, 07/23/2009 - 11:03
User Badges:
  • Gold, 750 points or more

Beta firmware can be obtained from the Technical Support.

Actions

This Discussion