paolo bevilacqua Mon, 05/25/2009 - 08:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

There is no recommendation from Cisco.


Like any other software product, chances of meeting bugs are bigger in the recently release versions.

gogasca Tue, 05/26/2009 - 00:03
User Badges:
  • Green, 3000 points or more

just to give cisco answer to confirm previous post. We dont recommend any IOS version, but we definitly expect you are running a version that is not deferred and pretty recent one.

iantra123 Tue, 05/26/2009 - 00:17
User Badges:

Thank you,


I've asked this question because many clients need to use the features that are implemented in the CUCME7.1(mobility,...) , and Cisco'website (compatibility matrix) recommend the CUCME4.0.

So I'm confused.


Why recommend version 4.0 if there is a version 7 ?

paolo bevilacqua Tue, 05/26/2009 - 11:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Perhaps someone left the note in there and forgot to update it.


There are too many things you can't do with 4.0 and personally I consider it very outdated.

Actions

This Discussion