DFM 3.0.1 issue

Unanswered Question
May 25th, 2009

Dear friends,


I have Ciscoworks LMS 3.0 with DFM 3.0.1.

When running a Device credential verification report for our core switch in RME, it shows up as Passed but the core switch shows up in DFM as Questioned. I even changed the SNMP timeout to 10 sec from 4 sec but to no avail.


When i try to find out the reason for Questioned, it shows up as SNMP timeout:


IP Address = 172.20.2.2

DNS Name = CMUQ-CORE1-VL590.GW.CMUQ.NET

Device Status = Questioned

Device Type = Switches and Hubs

Aliases = N/A

Containments = N/A

DFM Processing = N/A

Time Last Discovered = 08-Sep-2008 13:26:17

Import Time Stamp = 14-Aug-2008 11:37:46


*** Data Collector Status Information ***

Error Code = Snmp Timeout

Error Message = N/A


If i try to import from DCR, i am seeing a completely blank list. Do i need to upgrade to a higher version of DFM to fix this?


Thanks a lot

Gautam


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 05/25/2009 - 11:19

This is a known bug, and yes, you will need to upgrade DFM to 3.0.4 or higher. The current version of DFM for LMS 3.0.1 is 3.0.5, and it is a recommended upgrade. to get there, you will first need to upgrade to LMS 3.0.1 from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 . Then you can download the DFM updates from Common Services > Software Center > Software Update.

prakashj Tue, 05/26/2009 - 06:13

Thanks a lot for your response jclarke. Will upgrade and let you know the results


Actions

This Discussion