switch 2960G-24TC-L

Unanswered Question
May 26th, 2009
User Badges:

Hello

i have switch 2960G-24TC-L when i'm insert 1000BASE-SX module to the port Giga 0/23

and i can't see the LED go to green on this port , and when i run command

# show inventory

doesn't see the fiber module ,

only see 2960G-24TC-L


what's problem maybe the module problem or must work thing on switch to work ,

and what i want work on switch to active this port on fiber and disable it on ethernet UTP


help me

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Tue, 05/26/2009 - 04:53
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Mohamad,

try the following:


config term


int gi0/23

media-type sfp


to tell the switch you want to use the fiber based module and not the rj45


Hope to help

Giuseppe


engmohamad1980 Tue, 05/26/2009 - 06:26
User Badges:

thank you

i'm trying this command but no result.


and i'm insert FX module and execute

#show inventory

i'm notice the switch see the module .

when insert sx mdule the switch don't see anything

and i want ask if insert the module to switch the port led must be green ot flush or not ??


Giuseppe Larosa Tue, 05/26/2009 - 06:52
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Mohamad,

try also


conf t

int gi0/23

shut

no shut


the config guide lists only 100 Base X SFP

see

http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/software/release/12.2_46_se/configuration/guide/swint.html#wp1028628


So I wonder if it supports a real GE fiber based port


It is supported starting from release 12.2(25)FX

see table 4 in the following


http://www.cisco.com/en/US/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6981.html#wp128965




Hope to help

Giuseppe



Leo Laohoo Tue, 05/26/2009 - 13:40
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Is the GLC-SX-MM from Cisco or is it from a third-party?


Is Interface Gig0/23 in error disable?


Is Interface Gig0/23 also being used by a copper line?


Have you tried to put this SFP somewhere else?


Have you tried other SFP?

engmohamad1980 Wed, 05/27/2009 - 06:10
User Badges:

hello

i'm discover the module have problem .

but i want know why the 100Fx module doesn't work fine ,


engmohamad1980 Wed, 05/27/2009 - 06:42
User Badges:

hello

i'm discover the module have problem .

but i want know why the 100Fx module doesn't work fine ,


Actions

This Discussion