MoS Scoring on CUCM 6

Unanswered Question
May 26th, 2009

Hi, I am trying to generate a MOS value for calls on CUCM 6. I would like a system wide average, but if thats not possible then if I could get a value for each call then I could generate an average from that.

I have been reading Cisco CDR documents and it would appear Cisco have add the k-factor, which measures the MoS value. However I have downloaded the CMC and the k-factor values are empty. Is there any configuration work which needs to be complete for these to populate?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Tue, 05/26/2009 - 13:09

Which type of calls you are trying to generate reports ?

1. IP Phone to PSTN H323 GW?

2. IP Phone to PSTN MGCP GW ?

3. IP Phone to IP Phone?

For 2 and 3, make sure Call Diagnostics are enable in all servers via CCM Service Parameters.

ian.ryder Tue, 05/26/2009 - 13:12

Its a mixture. I would like it for PSTN to H323 and IP to IP.

CDR/CMC records are beinging generated OK and Call Diagnostics are enabled, but the k-factor records are blank.

ian.ryder Sat, 05/30/2009 - 13:52

Hi. Another update I have downloaded the CMR files from a few different Call Manager versions and found it works on some but not others.

When it works the output of the k-factor data is as follows:

MLQK=4.5000;MLQKav=4.5000;MLQKmn=4.5000;MLQKmx=4.5000;ICR=0.0000;CCR=0.0000;ICRmx=0.0000;CS=0;SCS=0;MLQKvr=0.95

It seems to work on CM4.2 and CUCM 6.1.3.1000-16

It does not work on CUMC 5.1.3.5101-1 and CUCM 6.1.2.1108-1

On the versions its not working when you run the System QoS report all calls are classifed as N/A, not sure if this is related.

Is anyone aware of any Cisco bugs which cause all calls to be classifed as N/A? The default QoS defination are applied.

Actions

This Discussion