Problem with ad-hoc conferencing and DSP

Unanswered Question
May 26th, 2009

One of my customers is having a problem with ad-hoc conferencing.

I found an error in their config and have been trying to fix it.

Their config is:

dspfarm profile 1 conference
description DO NOT MODIFY, active CCA conference profile- Using codec711
codec g711ulaw
codec g711alaw
conference-join custom-cptone CCAjointone
conference-leave custom-cptone CCAleavetone
associate application SCCP
shutdown

When I try to change it to "no shutdown", I need to specify the max number of sessions.

But, the only number I can put in is 0.

Using some of the answers to questions on this site, and others, I tried "show voice dsp group all"

This shows a failed state for DSP2:

dsp 2:
  State: FAIL, firmware: 1.1.137
  Max signal/voice channel: 16/16
  Max credits: 240
  num_of_sig_chnls_allocated: 0
  Transcoding channels allocated: 0
  Group: FLEX_GROUP_VOICE, complexity: FLEX
    Shared credits: 240, reserved credits: 0
    Signaling channels allocated: 0
    Voice channels allocated: 0
    Credits used: 0

When I look at "show voice dsp signal", it reports a non-default firmware for DSP2:

Warning! DSPs2,  in slot 0 are using non-default firmware from flash:
This is not recommended, the default version is 21.4.2

Is this something I can fix?

If yes, how?

They're using an 8user UC520, 7936 conference phone, and an older version of the IOS. (Can't recall exactly which one)

Thanks,

Marc

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Tue, 05/26/2009 - 17:08

Hi Marc,


This is an old problem that is fixed in more recent IOS versions. I recommend you upgrade to the latest Software Pack and try to reconfigure ad-hoc conferencing using CCA 2.0.

Thanks,

Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

marcmohring Sun, 06/07/2009 - 13:52

Thanks Marcos,

Finally had a chance to do this, and am happy to say that the problem was fixed.

Just a note for anyone else with the same problem:

- the 7936 doesn't restart automatically when the UC520 restarts, you'll need to unplug the power. Then it restarts and loads new firmware.

- You'll still need to manually remove the shutdown command from the config, and I still had to set max sessions manually

Thanks,

Marc

Actions

This Discussion

Related Content