IPCP issue

Unanswered Question
May 26th, 2009
User Badges:
  • Bronze, 100 points or more

Hi,


I faced an issue in multilink between 7604 and 3825. Everytihing was working fine and all of a sudden i was not able to ping the other end of multilink. When I checked via console to 3825 end, it shows multilink IPCP was in REQSent state and LCP was open.


If LCP is open then there could not be any issues of authentication issues and link level issues.


We tried the folowing things:


a. shut and no shut multilink interfaces

b. shut and no shut all the individual E1 interfaces.


Unfortunately we were not able to collect any debug during that issue. The issue was solved by chaning the multilink interface to a new one.



Would like to know what causes IPCP to be stuck in REQSent. 3825 is sending IPCP packets to 7604 but 7604 is not sending any replies back?


thanks

arun



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 05/27/2009 - 00:27
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Likely some data structure corruption.

Case like that are difficult to diagnose, even the TAC can be in trouble reproducing them.

Actions

This Discussion