CUCM 7.0.2 sends multiple CTI Lines

Unanswered Question
May 26th, 2009


in our installation we use a CTI Server from the company servonic with the application IXI-Call 3.

After some troubleshooting, why we have multiple lines for each user (extension mobility users), we and servonic found out that the Callmanager sends this multiple lines to the TSP installed on the server.

Something like that:

[SEP002244335511] (22)

[SEP002244335511] (22)

I mean that we get one MAC and DN two or more times. And this makes the CTI Server crazy. Symtoms like some people can dial and some not, users not in conversation get the in conversation state and so on.

Has anyone else this kind of problem?

Some ideas?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gogasca Wed, 05/27/2009 - 00:04

only for EM users?

this device has EM enabled and Device Profile shared the same line?

can you give us one example with specific DN, EM config and Device config (type)

For this type of integration servonic or third party comany needs to open a Dev support case with, people in cucm tac dont handle this requests.

CHRISTIAN END Wed, 05/27/2009 - 01:02

Ok, i try to explain the configuration and a example.

The EM Feature works fine in the installation. User login and logout with success. They all use 7941 SCCP phones. Only some users have a 7961 SCCP phone (4-5 of 65 phones).

On the hardware phone, i enabled EM. For all phones i set a logout-profile with the same DN (8888).

I created Device Profiles for any DN and User. Each Device Profile with one DN.

In the End User Tab, i associate the Device Profile with the End User.

The Group for the User is only "Standard End User".

Then i created a application user for the servonic. This User a the following groups: "Standard CTI enabled" and "Allow controll of all devices". And i associate all hardware phones with this user.

Ok i hope this is a helpful information...

Thanks a lot



This Discussion